WP-News: 3 Zabezpečení Plugins porovnání & bezpečnostní mezera v GDPR - Plugin

Leefke Krönke Naposledy aktualizováno na Březen 11, 2021
2 min.
WordPress Zprávy 70 1

Naši WordPress -Novinky na začátku týdne: Hacknutí GDPR - Plugins způsobuje pozdvižení, datum vydání WordPress 5.0 byla odložena a také Klasický editor Plugin jsou tu zajímavé novinky. Kromě toho vyprší oficiální podpora dvou verzí PHP. A my vám ukážeme, jestli Zabezpečení Plugins jsou skutečně nezbytné pro WordPress Straně.

WordPress -Zabezpečení: 3 zabezpečení Plugins Ve srovnání s

WordPress -Zabezpečení: Jsou zabezpečení Plugins opravdu nutné?

WordPress používá více než 32 procent všech webových stránek. Díky tomu je náš oblíbený CMS oblíbeným cílem pro útočníky. Ale to ještě není důvod k obavám! Protože ochrana vašeho webu před hackery a malwarem není tak těžká. Abych vám dal strach z tématu WordPress - Bezpečnost, náš výkonný ředitel vám ukáže Johannes nejdůležitější ochranná opatření a bere klady a zápory tří populárních bezpečnostních Plugins pod mikroskopem.

Zabezpečení

Závažná chyba zabezpečení GDPR - Plugin
Tá GDPR - Plugin WP GDPR Compliance má závažnou zranitelnost, která mimo jiné umožňuje útočníkům vytvářet nové WordPress uživatelů s právy správce. Pokud používáte Plugin Měli byste ji proto co nejdříve aktualizovat na nejnovější verzi 1.4.3 a zkontrolovat uživatele WP!

Podpora PHP 5.6 a 7.0 je ukončena
Od prosince 2018 nebudou vydány žádné další aktualizace zabezpečení pro PHP verze 5.6 a 7.0. Proto doporučujeme aktualizovat verzi 7.1 později v tomto roce. Více informací naleznete v našem centru nápovědy.

WordPress

Nové datum vydání pro WordPress 5.0
V pátek, Gutenberg Spolupředseda Matias Ventura oznamuje, že propuštění WordPress 5.0 až 27. listopadu: "Po poslechu mnoha zpětné vazby – stejně jako při pohledu na aktuální problémy, probíhající žádosti o vyžádané volání a obecný pokrok – si vezmeme týden navíc, abychom se ujistili, že je vše plně vytočeno.".

Klasický editor Plugin zůstává do roku 2021
Pokud ještě neníte připraveni na Gutenberg editoru, můžete jej použít při aktualizaci na WordPress 5.0 s klasickým editorem Plugin Potlačit. Jak dlouho Plugin by však fungovalo, nebylo jasné. Nyní nejistota skončila: Klasický editor Plugin bude dokončena do 31. prosince 2021oficiálně WordPress podporuje.

"Chybějící příručka" pro Gutenberg Editor
Máte-li dotaz ohledně prvků a funkcí nového Gutenberg editory nebo během testování opravdu neposouváte, podívejte se na Gutenberg lýtkové kosti. Za několik týdnů tvrdé práce jessica Lyschik napsala informace a vysvětlení o novém editorovi, což z něj dělá snadno pochopitelné Gutenberg Ruční.

Business

Pohled za RAIDBOXES -Scény
Náš zakladatel a výkonný ředitel Torben si trochu pohovořil v šicí krabici v Podcastu "Little Time – Much Effect" od Malte Helmholda. Mimo jiné se naučíte, jak RAIDBOXES proč nemáme šéfy a jak důležitý design opravdu je. Jen poslouchejte dál! 🙂

Komentáře k tomuto článku

Napsat komentář

Vaše e-mailová adresa nebude zveřejněna. Povinná pole jsou označena *.