WP-News: WordCamp Osnabrück, WordPress PHP minimum requirement, Gutenberg plugins and more

WP-News: 90 Gutenberg plugins & our WordCamp Osnabrueck recap

Just in time for the weekend, we have the latest WP news for you again: The first WordCamp Osnabrück was a great success, WordPress raises its PHP minimum requirement and the Gutenberg ecosystem keeps growing. There is also a new SEO video series from Moz and Raidboxes now offers email inboxes.

WP-News: Our recap from WordPCamp Osnabrück

WordCamp Osnabrück: The BarCamp format comes of age

Last weekend we were at WordCamp Osnabrück. One thing is for sure: the bar for subsequent camps is now pretty high! For us, the WCOS was something very special anyway: on the one hand, because it was the first WordCamp in the "neighbourhood". And because Leefke and Johannes were involved in the organising team. Find out how you can help organise a WordCamp and which sessions you should definitely attend in our WCOS recap.

Raidboxes Mail boxes

Now new: secure and spam-free mailboxes for your business

Since last week, our Raidboxes mailboxes are live! From now on, you can manage all your websites, domains and e-mail boxes directly via your RB-Dashboard . Since we cooperate with Mailbox.org, we can offer you particularly secure and professional business mailboxes. This means: an extremely powerful spam filter, all mails can be fully encrypted and German servers with triple redundancy. You can find more information here.

WordPress

90 Gutenberg plugins
On Gutenberg Times you will find a list of 90 useful plugins for the Gutenberg editor. Among them are entire block collections, individual blocks for specific purposes (e.g. Block Gallery), plugins for e-commerce, for connecting third-party providers (e.g. Google Maps), for layout & design as well as plugins that provide specific tools for the Gutenberg editor (e.g. JSON Content Importer).

New PHP minimum requirement for WordPress
As announced at the end of 2018, WordPress has now ended official support for PHP 5.2 to 5.5. In December this year, the PHP minimum requirement will then be raised from 5.6 to PHP 7. Sites with PHP 5.5 or lower will still get security updates, but will not be able to update to the latest WP version. Read more here.

Business

holacracy = Self-determination in the workplace?
In his podcast "I love Mondays", Tim Chimoy interviewed our CEO and CFO Johannes on the topic of holacracy . If you want to know if our CEOs sometimes miss the hierarchy and their status and you wonder how much self-determination holacracy really brings, take a listen!

Become part of our editorial team!
Would you like to share your expert knowledge about WordPress, dev topics, web design, online marketing or your success story with over 5,000 subscribers? Then apply now as a content contributor and become an integral part of our OutOfTheBox editorial team!

Performance

The most important SEO knowledge in one hour
The colleagues from Moz take you by the hand in their new video series "The One-Hour Guide to SEO" and teach you important SEO basics. A new short video in the series is released every Friday. Part I is about your SEO strategy and Part II is about keyword research. We're excited to see what happens next today!

Did you like the article?

Your rating helps us improve our future content.

Post a comment

Your email address will not be published. Required fields are marked with *.