WP-News: 3 Seguridad-Plugins en comparación y brecha de seguridad en DSGVO-Plugin

Leefke Krönke Última actualización 11.03.2021
2 min.
WordPress  Noticias 70 1

Nuestras noticias de WordPress al comienzo de la semana: El hackeo de un DSGVO-Plugins causa un gran revuelo, la fecha de lanzamiento de WordPress 5.0 se ha pospuesto y también hay noticias interesantes sobre el Editor Clásico Plugin. Además, el soporte oficial de dos versiones de PHP está expirando. Y le mostramos si la seguridadPlugins es realmente necesaria para asegurar tu WordPress -sitio .

WordPress -Seguridad: 3 Seguridad-Plugins en comparación

WordPress -Seguridad: ¿es realmente necesaria la Seguridad-Plugins ?

WordPress es utilizado por más del 32% de los sitios web. Esto hace que nuestro CMS favorito sea naturalmente un objetivo popular para los atacantes. Pero eso no es motivo de preocupación. Porque proteger el sitio web tu de los hackers y del malware no es tan difícil. Para quitarle el miedo al tema WordPress -seguridad, nuestro director general le mostrará Johannes las medidas de protección más importantes y examina las ventajas y desventajas de tres populares sistemas de seguridadPlugins .

Seguridad

Grave vulnerabilidad de seguridad en DSGVO-Plugin
El DSGVO-Plugin WP GDPR Compliance tiene una grave vulnerabilidad de seguridad que permite a los atacantes crear nuevos usuarios de WordPress con derechos de administrador. Si tiene instalado Plugin , debería actualizarlo a la última versión 1.4.3 lo antes posible y comprobar tu ¡Usuarios de WP!

Se suspende la compatibilidad con PHP 5.6 y 7.0
A partir de diciembre de 2018, no se publicarán más actualizaciones de seguridad para las versiones 5.6 y 7.0 de PHP. Por lo tanto, recomendamos que se actualice a la versión 7.1 antes de que finalice el año. Puede encontrar más información al respecto en nuestro centro de ayuda.

WordPress

Nueva fecha de lanzamiento de WordPress 5.0
El viernes, Matias Ventura, co-líder de Gutenberg , anunció que el lanzamiento de WordPress 5.0 se retrasará hasta el 27 de noviembre: "Después de escuchar muchos comentarios -así como de analizar los problemas actuales, las solicitudes de extracción en curso y el progreso general- vamos a tomarnos una semana más para asegurarnos de que todo esté completamente ajustado".

El editor clásico Plugin se mantendrá hasta 2021
Si aún no está preparado para el editor Gutenberg, puede suprimirlo al actualizar a WordPress 5.0 con el editor clásico Plugin . Sin embargo, no estaba claro cuánto tiempo funcionaría el Plugin . Ahora la incertidumbre ha llegado a su fin: el editor clásico Plugin recibirá apoyo oficial de WordPress hasta el 31 de diciembre de 2021.

El "Manual que faltaba" para el Gutenberg-Editor
Si tiene alguna duda sobre los elementos y las funciones del nuevo editor Gutenberg, o si no consigue llegar a ninguna parte con las pruebas, eche un vistazo a la cartillaGutenberg . Tras semanas de duro trabajo, Jessica Lyschik ha redactado información y explicaciones sobre el nuevo editor, creando así un manual de fácil comprensión en Gutenberg.

Business (negocios)

Unamirada entre bastidores en RAIDBOXES
Nuestro fundador y director general Torben habló un poco de su trabajo en el podcast de Malte Helmhold "Poco tiempo - Mucho efecto". Entre otras cosas, aprenderás cómo surgió RAIDBOXES , por qué no hay jefes en nuestra empresa y lo importante que es el diseño. Sólo hay que escucharlo 🙂 .

Como Jefe de Marketing de Contenidos, Leefke tiene la vista puesta en la revista de RAIDBOXES "wp unboxed", el newsletter y los canales de medios sociales. Por eso siempre está bien informada sobre los últimos acontecimientos en la comunidad de WP. Por desgracia, rara vez se la encuentra en Muenster. Pero se dice que Hamburgo también es muy hermosa.

Comentarios sobre este artículo

Escribe un comentario

Tu dirección de correo electrónico no se publicará. Los campos obligatorios están marcados con *.