WP-News: 3 Security-Plugins w porównaniu & dziura bezpieczeństwa w RODO-.Plugin

Leefke Krönke Ostatnia aktualizacja 11.03.2021
2 Min.
WordPress  News 70 1

Nasze WordPress wiadomości na początek tygodnia: Hack z RODO-Plugins wywołuje poruszenie, data wydania WordPress 5.0 została przesunięta, a także interesujące wiadomości na temat Classic Editor Plugin. Ponadto, kończy się oficjalne wsparcie dla dwóch wersji PHP. I pokażemy Ci, czy bezpieczeństwoPlugins jest naprawdę niezbędne do zabezpieczenia Twojej strony WordPress .

WordPress -Bezpieczeństwo: 3 Bezpieczeństwo-Plugins w porównaniu

WordPress -Security: Czy Security-Plugins jest naprawdę konieczne?

StronaWordPress jest używana przez ponad 32 procent wszystkich stron internetowych. To sprawia, że nasz ulubiony CMS staje się naturalnie popularnym celem dla atakujących. Ale to nie jest powód do zmartwień! Ponieważ ochrona Twojej strony przed hakerami i złośliwym oprogramowaniem nie jest wcale taka trudna. Aby pozbyć się strachu przed tematem WordPress - bezpieczeństwo, nasz dyrektor zarządzający pokaże Państwu Johannes najważniejsze środki ochronne i przygląda się bliżej zaletom i wadom trzech popularnych zabezpieczeńPlugins .

Bezpieczeństwo

Poważna luka w zabezpieczeniach RODO-Plugin
The RODO-Plugin WP GDPR Compliance posiada poważną lukę w zabezpieczeniach, która pozwala atakującym na tworzenie nowych użytkowników WordPress z prawami administratora. Jeśli masz zainstalowaną stronę Plugin , powinieneś jak najszybciej zaktualizować ją do najnowszej wersji 1.4.3 i sprawdzić swoich użytkowników WP!

Wsparcie dla PHP 5.6 i 7.0 zostało przerwane
Od grudnia 2018 roku nie będą już wydawane aktualizacje bezpieczeństwa dla PHP w wersjach 5.6 i 7.0. Dlatego zalecamy aktualizację do wersji 7.1 przed końcem roku. Więcej informacji na ten temat można znaleźć w naszym centrum pomocy.

WordPress

Nowa data wydania WordPress 5.0
W piątek, Gutenberg co-lead Matias Ventura ogłosił, że wydanie WordPress 5.0 zostanie przesunięte na 27 listopada: "Po wysłuchaniu wielu opinii - jak również patrząc na bieżące problemy, trwające pull requesty i ogólny postęp - zamierzamy wziąć dodatkowy tydzień, aby upewnić się, że wszystko jest w pełni dostrojone."

Classic Editor Plugin pozostanie do 2021 r.
Jeśli nie jesteś jeszcze gotowy na edytor Gutenberg, możesz go wyłączyć podczas aktualizacji do WordPress 5.0 z Edytorem klasycznym Plugin . Nie było jednak jasne, jak długo Plugin będzie działać. Teraz niepewność się skończyła: Classic Editor Plugin będzie oficjalnie wspierany przez WordPress do 31 grudnia 2021 roku.

Brakujący podręcznik" dla Gutenberg- redaktora
Jeśli masz pytania dotyczące elementów i funkcji nowego edytora Gutenberg, lub jeśli nie bardzo radzisz sobie z testowaniem, zajrzyj na stronę Gutenberg primer. W ciągu tygodni ciężkiej pracy Jessica Lyschik napisała informacje i objaśnienia dotyczące nowego edytora i w ten sposób stworzyła łatwy do zrozumienia podręcznik Gutenberg.

Biznes

Zajrzyj za kulisy RAIDBOXES
Nasz założyciel i dyrektor zarządzający Torben opowiedział trochę o swojej pracy w podcaście Malte Helmhold "Little Time - Much Effect". Dowiesz się m.in. jak powstała strona RAIDBOXES , dlaczego w naszej firmie nie ma szefów i jak ważny jest design. Wystarczy posłuchać 🙂

Komentarze do tego artykułu

Napisz komentarz

Twój adres e-mail nie zostanie opublikowany. Pola obowiązkowe oznaczone są *.